SAT = 70 W
Modelo
-IKS-
-58W-
-61W-
63W#1
63W#2

15W
190 Wifi
ON
ON ON



200 Wifi
ON ON ON



300 HD
ON ON ON ON ON

380 HD
ON ON ON ON ON
ON


Ultima Versao

Probox 190 Wifi -> 1.2.64+SA_144 ( 27/06/2018 )

Probox 200 Wifi -> 1.0.64+SA_144 ( 27/06/2018 )

Probox 300 HD - > 1,77 ( 27/06/2018 )

Probox 380 HD - > 1.0.18 + AS_1,18 ( 25/06/2018 )

ProNet C 300 HD->1.0.4 (8/04/2018)

Baixar Aqui

http://proboxonline.org

Paypal

Arquivos de Probox

Últimos assuntos

» Duvidas 380 HD
por Trevisan instaladr Ter 11 Dez 2018, 16:06

» Duvidas C 300 HD Pro Net
por meeseeks Seg 10 Dez 2018, 21:44

» Duvidas 300 HD
por wagnercoliveira Seg 03 Dez 2018, 08:59

» Duvidas 190 HD wifi
por emarti Sex 09 Nov 2018, 20:39

» Papo Solto
por Hermann_py Ter 06 Nov 2018, 08:21

» messagem intervlo
por clonefox2 Ter 30 Out 2018, 21:20

» Lançamento Pro Net C 300 HD
por aaabryan Ter 23 Out 2018, 14:37

» Cobertura do C 300 por Regiao
por sidneipr85 Seg 15 Out 2018, 21:36

» Transformando Outras marcas em Pro One (1)
por sidneipr85 Seg 15 Out 2018, 21:35

» Duvidas Gerais sobre Antenas
por sidneipr85 Seg 15 Out 2018, 21:34

Top dos mais postadores

Hermann_py (5105)
 
emarti (1051)
 
trevizan_roo (607)
 
Shutdown (425)
 
Cardoso (342)
 
Tchenco (312)
 
JOSIVAN (298)
 
digboy (292)
 
JULIO_ATA (242)
 
semlimite (218)
 

  • Novo Tópico
  • Responder ao tópico

530 / 630 com problema no Video

Compartilhe
avatar
Hermann_py
Admin
Admin

Masculino Mensagens : 5105
Data de nascimento : 04/06/1959
Data de inscrição : 07/01/2012
Idade : 59

530 / 630 com problema no Video

Mensagem por Hermann_py em Dom 08 Jan 2012, 17:44

ATENÇÃO!! SAIBA QUE A ABERTURA DO RECEPTOR ACARRETA EM PERDA INCONDICIONAL DA GARANTIA DO MESMO. ESTE PROCEDIMENTO DE REPARO SÓ DEVE SER EFETUADO POR PESSOA PERITA NO MANUSEIO DE FERRO DE SOLDAR DEVIDO A FRAGILIDADE DAS TRILHAS DA PLACA DE CIRCUITO IMPRESSO.
Quando o deco estiver com som e sem imagem na saída de vídeo, funcionando apenas a saida Y,Pb,Pr, substitua o transistor smd Q401 por um transistor BC327 ou C8550(observar posição do terminal Coletor e Emissor que são diferentes um do outro), ele é o responsável pelo chaveamento da tensão de alimentação de 12 volts para o circuito de vídeo. Deve-se ligar um resistor de 1k em série com a base do transistor para limitar a corrente no mesmo, caso contrário o transistor queimará novamente!

Em alguns casos , tambem esta danificado o Q404 que sera remplazado por um BC 547 ou similar



Transistor C8550 já soldado no lugar do Q401 smd


Última edição por Hermann_py em Sex 15 Jun 2012, 20:18, editado 2 vez(es)


_________________
Gostou do Forum ? Quer Ajudar ? Veja Aqui Como....








avatar
Hermann_py
Admin
Admin

Masculino Mensagens : 5105
Data de nascimento : 04/06/1959
Data de inscrição : 07/01/2012
Idade : 59

No caso do 830

Mensagem por Hermann_py em Dom 08 Jan 2012, 17:49

No caso que seja 830

Mesma coisa , so que o nome do componente e Q 403







_________________
Gostou do Forum ? Quer Ajudar ? Veja Aqui Como....








avatar
digboy
Colaborador
Colaborador

Masculino Mensagens : 292
Data de nascimento : 15/09/1990
Data de inscrição : 29/01/2012
Idade : 28

Re: 530 / 630 com problema no Video

Mensagem por digboy em Qui 14 Jun 2012, 22:19

Deu problema de imagem o meu 630, mandei consertar e quando peguei ele na eletrônica a imagem não ficou 100% (fica uma faixa mais clara na área de cima da imagem). Mandei uma segunda vez e nada ainda. Será que ele está fazendo alguma coisa errada? Alguma sugestão?
avatar
Hermann_py
Admin
Admin

Masculino Mensagens : 5105
Data de nascimento : 04/06/1959
Data de inscrição : 07/01/2012
Idade : 59

Re: 530 / 630 com problema no Video

Mensagem por Hermann_py em Sex 15 Jun 2012, 01:12

digboy escreveu:Deu problema de imagem o meu 630, mandei consertar e quando peguei ele na eletrônica a imagem não ficou 100% (fica uma faixa mais clara na área de cima da imagem). Mandei uma segunda vez e nada ainda. Será que ele está fazendo alguma coisa errada? Alguma sugestão?

Mais vc nao mencionou o fizeram para ele ....
entao..
como vamo saber se ta errado ?


_________________
Gostou do Forum ? Quer Ajudar ? Veja Aqui Como....








avatar
digboy
Colaborador
Colaborador

Masculino Mensagens : 292
Data de nascimento : 15/09/1990
Data de inscrição : 29/01/2012
Idade : 28

Re: 530 / 630 com problema no Video

Mensagem por digboy em Sex 15 Jun 2012, 14:39

Hermann_py escreveu:
digboy escreveu:Deu problema de imagem o meu 630, mandei consertar e quando peguei ele na eletrônica a imagem não ficou 100% (fica uma faixa mais clara na área de cima da imagem). Mandei uma segunda vez e nada ainda. Será que ele está fazendo alguma coisa errada? Alguma sugestão?

Mais vc nao mencionou o fizeram para ele ....
entao..
como vamo saber se ta errado ?

Quando eu peguei lá na eletrônica me falaram que trocaram a peça de saída de vídeo (que estava com problema). O problema é que não ficou 100%, não sei se existe uma peça específica para Probox.
avatar
Hermann_py
Admin
Admin

Masculino Mensagens : 5105
Data de nascimento : 04/06/1959
Data de inscrição : 07/01/2012
Idade : 59

Re: 530 / 630 com problema no Video

Mensagem por Hermann_py em Sex 15 Jun 2012, 20:16

digboy escreveu:
Hermann_py escreveu:
digboy escreveu:Deu problema de imagem o meu 630, mandei consertar e quando peguei ele na eletrônica a imagem não ficou 100% (fica uma faixa mais clara na área de cima da imagem). Mandei uma segunda vez e nada ainda. Será que ele está fazendo alguma coisa errada? Alguma sugestão?

Mais vc nao mencionou o fizeram para ele ....
entao..
como vamo saber se ta errado ?

Quando eu peguei lá na eletrônica me falaram que trocaram a peça de saída de vídeo (que estava com problema). O problema é que não ficou 100%, não sei se existe uma peça específica para Probox.

Recomendo IMPRIMIR o Post Nº 1 do topico ....
esta bem especificado a troca dos 2 TRANSISTORES que controlam Video
Ai vc pede pra o tecnico fazer so o que esta escrito, do jeito que ta na foto.


_________________
Gostou do Forum ? Quer Ajudar ? Veja Aqui Como....








avatar
le_moreira
Usuario Ativo
Usuario Ativo

Masculino Mensagens : 18
Data de nascimento : 05/12/1972
Data de inscrição : 13/01/2012
Idade : 46

Re: 530 / 630 com problema no Video

Mensagem por le_moreira em Qui 09 Ago 2012, 11:40

Hermann_py escreveu:ATENÇÃO!! SAIBA QUE A ABERTURA DO RECEPTOR ACARRETA EM PERDA INCONDICIONAL DA GARANTIA DO MESMO. ESTE PROCEDIMENTO DE REPARO SÓ DEVE SER EFETUADO POR PESSOA PERITA NO MANUSEIO DE FERRO DE SOLDAR DEVIDO A FRAGILIDADE DAS TRILHAS DA PLACA DE CIRCUITO IMPRESSO.
Quando o deco estiver com som e sem imagem na saída de vídeo, funcionando apenas a saida Y,Pb,Pr, substitua o transistor smd Q401 por um transistor BC327 ou C8550(observar posição do terminal Coletor e Emissor que são diferentes um do outro), ele é o responsável pelo chaveamento da tensão de alimentação de 12 volts para o circuito de vídeo. Deve-se ligar um resistor de 1k em série com a base do transistor para limitar a corrente no mesmo, caso contrário o transistor queimará novamente!

Em alguns casos , tambem esta danificado o Q404 que sera remplazado por um BC 547 ou similar


Transistor C8550 já soldado no lugar do Q401 smd

O Transistor fica de lado ? Sobre o Q404 ? Pode passar a orientação de como solda-lo ? Por que Q401 fiz exatamente conforme a figura. Porém a imagem apareceu distorcida depois apagou e imagem somente na componente
avatar
Hermann_py
Admin
Admin

Masculino Mensagens : 5105
Data de nascimento : 04/06/1959
Data de inscrição : 07/01/2012
Idade : 59

Re: 530 / 630 com problema no Video

Mensagem por Hermann_py em Qui 09 Ago 2012, 12:25

le_moreira escreveu:
O Transistor fica de lado ? Sobre o Q404 ? Pode passar a orientação de como solda-lo ? Por que Q401 fiz exatamente conforme a figura. Porém a imagem apareceu distorcida depois apagou e imagem somente na componente





Vc tem que saber qual é o seu coletor , emisor é base...
em cada modelo de transistor isso varia...
pode olhar a info de C,E, B na web do fabricante ( Google)


_________________
Gostou do Forum ? Quer Ajudar ? Veja Aqui Como....








avatar
Shutdown
Admin
Admin

Masculino Mensagens : 425
Data de nascimento : 30/01/1990
Data de inscrição : 07/01/2012
Idade : 28

Re: 530 / 630 com problema no Video

Mensagem por Shutdown em Qui 09 Ago 2012, 14:27

le_moreira escreveu:
Hermann_py escreveu:ATENÇÃO!! SAIBA QUE A ABERTURA DO RECEPTOR ACARRETA EM PERDA INCONDICIONAL DA GARANTIA DO MESMO. ESTE PROCEDIMENTO DE REPARO SÓ DEVE SER EFETUADO POR PESSOA PERITA NO MANUSEIO DE FERRO DE SOLDAR DEVIDO A FRAGILIDADE DAS TRILHAS DA PLACA DE CIRCUITO IMPRESSO.
Quando o deco estiver com som e sem imagem na saída de vídeo, funcionando apenas a saida Y,Pb,Pr, substitua o transistor smd Q401 por um transistor BC327 ou C8550(observar posição do terminal Coletor e Emissor que são diferentes um do outro), ele é o responsável pelo chaveamento da tensão de alimentação de 12 volts para o circuito de vídeo. Deve-se ligar um resistor de 1k em série com a base do transistor para limitar a corrente no mesmo, caso contrário o transistor queimará novamente!

Em alguns casos , tambem esta danificado o Q404 que sera remplazado por um BC 547 ou similar


Transistor C8550 já soldado no lugar do Q401 smd

O Transistor fica de lado ? Sobre o Q404 ? Pode passar a orientação de como solda-lo ? Por que Q401 fiz exatamente conforme a figura. Porém a imagem apareceu distorcida depois apagou e imagem somente na componente

como já falei antes, recomendo que imprima e leve a um técnico em eletronica, ele está familiarizado com os transistores e vai trocar sem problemas, melhor que voce tentar e acabar provocando um curto-circuito e perder seu receptor.


_________________
MP se não for para reparo de aparelhos, por favor NEM TENTE!.[/b]
Trabalho o dia todo e estudo a noite inteira,então raramente vejo TV

Leia as REGRAS antes de postar! http://www.proboxonline.com/f1-regras-do-forum

Convidado
Convidado

Re: 530 / 630 com problema no Video

Mensagem por Convidado em Ter 30 Jul 2013, 04:33

Hermann_py escreveu:ATENÇÃO!! SAIBA QUE A ABERTURA DO RECEPTOR ACARRETA EM PERDA INCONDICIONAL DA GARANTIA DO MESMO. ESTE PROCEDIMENTO DE REPARO SÓ DEVE SER EFETUADO POR PESSOA PERITA NO MANUSEIO DE FERRO DE SOLDAR DEVIDO A FRAGILIDADE DAS TRILHAS DA PLACA DE CIRCUITO IMPRESSO.
Quando o deco estiver com som e sem imagem na saída de vídeo, funcionando apenas a saida Y,Pb,Pr, substitua o transistor smd Q401 por um transistor BC327 ou C8550(observar posição do terminal Coletor e Emissor que são diferentes um do outro), ele é o responsável pelo chaveamento da tensão de alimentação de 12 volts para o circuito de vídeo. Deve-se ligar um resistor de 1k em série com a base do transistor para limitar a corrente no mesmo, caso contrário o transistor queimará novamente!

Em alguns casos , tambem esta danificado o Q404 que sera remplazado por um BC 547 ou similar



Transistor C8550 já soldado no lugar do Q401 smd

 Quero deixar aqui meus agradecimentos ao pessoal do forum e meus comentarios, tive problema de imagem no deco 630 e graças a este topico consegui resolver o problema por completo, e deixar uma observação aos leitores e usuarios, tenham muito cuidado ao reparar seu aparelho pois as trilhas são frageis e ao menor esforço sobre elas serão arrancadas e vc poderá perder o seu aparelho em definitivo.
avatar
semlimite
Usuario Senior
Usuario Senior

Masculino Mensagens : 218
Data de nascimento : 11/09/1963
Data de inscrição : 11/01/2012
Idade : 55

Re: 530 / 630 com problema no Video

Mensagem por semlimite em Dom 18 Ago 2013, 17:19

Hermann_py escreveu:No caso que seja 830

Mesma coisa , so que o nome do componente e Q 403






Estou com um 530 sem som e imagem se trocar sera que volta o som e imagem??????
avatar
semlimite
Usuario Senior
Usuario Senior

Masculino Mensagens : 218
Data de nascimento : 11/09/1963
Data de inscrição : 11/01/2012
Idade : 55

Re: 530 / 630 com problema no Video

Mensagem por semlimite em Qua 21 Ago 2013, 20:47

Djalma2007 escreveu:
Hermann_py escreveu:ATENÇÃO!! SAIBA QUE A ABERTURA DO RECEPTOR ACARRETA EM PERDA INCONDICIONAL DA GARANTIA DO MESMO. ESTE PROCEDIMENTO DE REPARO SÓ DEVE SER EFETUADO POR PESSOA PERITA NO MANUSEIO DE FERRO DE SOLDAR DEVIDO A FRAGILIDADE DAS TRILHAS DA PLACA DE CIRCUITO IMPRESSO.
Quando o deco estiver com som e sem imagem na saída de vídeo, funcionando apenas a saida Y,Pb,Pr, substitua o transistor smd Q401 por um transistor BC327 ou C8550(observar posição do terminal Coletor e Emissor que são diferentes um do outro), ele é o responsável pelo chaveamento da tensão de alimentação de 12 volts para o circuito de vídeo. Deve-se ligar um resistor de 1k em série com a base do transistor para limitar a corrente no mesmo, caso contrário o transistor queimará novamente!

Em alguns casos , tambem esta danificado o Q404 que sera remplazado por um BC 547 ou similar



Transistor C8550 já soldado no lugar do Q401 smd
 Quero deixar aqui meus agradecimentos ao pessoal do forum e meus comentarios, tive problema de imagem no deco 630 e graças a este topico consegui resolver o problema por completo, e deixar uma observação aos leitores e usuarios, tenham muito cuidado ao reparar seu aparelho pois as trilhas são frageis e ao menor esforço sobre elas serão arrancadas e vc poderá perder o seu aparelho em definitivo.
Estou com um 530 sem som e imagem se trocar sera que volta o som e imagem??????

Convidado
Convidado

Re: 530 / 630 com problema no Video

Mensagem por Convidado em Qui 22 Ago 2013, 10:53

semlimite escreveu:
Hermann_py escreveu:No caso que seja 830

Mesma coisa , so que o nome do componente e Q 403





Estou com um 530 sem som e imagem se trocar sera que volta o som e imagem??????
Voce pode trocar este do video que com certeza irá resolver o problema de video, quanto ao som acesse o topico probox com problema no audio e irá encontrar todas informações para solução do problema do seu Deco.
ATENÇÃO: Se não for tecnico procure um, pois a solução é simples mas pode tornar muito dificil para iniciantes, boa sorte.

Conteúdo patrocinado

Re: 530 / 630 com problema no Video

Mensagem por Conteúdo patrocinado

  • Novo Tópico
  • Responder ao tópico

Data/hora atual: Qui 13 Dez 2018, 17:39